Behöver du hjälp?

Sök bland våra frågor och svar om Viaplay!

Du kan också leta bland Vanliga frågor & svar nedan.

Information till användare med iOS7

För att kunna ta del av underhållningen i Viaplay-appen behöver du uppdatera din iOS-version, då det inte längre är möjligt för oss att utveckla och underhålla Viaplay-appen tillsammans med iOS7. Vår ambition är att erbjuda vår tjänst på de plattformar och enheter där vi kan garantera att Viaplay fungerar i sin helhet.

Om du använder en iPhone 4 kommer du tyvärr inte längre kunna använda Viaplay-appen på enheten. Detta beror på att iPhone 4 inte är kompatibel med iOS-versioner senare än iOS7 och det går därför inte att uppdatera mjukvaran i denna produkt. Vi är ledsna över hur det här kan påverka din Viaplay-upplevelse, men vår tjänst finns tillgänglig på en rad andra plattformar. Bland annat kan du använda Viaplay med nyare iOS-versioner på mobil och surfplatta, dator, Apple TV, Google Chromecast och många fler.

Var den här artikeln till hjälp? 2
Kontakta oss